C/C++ Development

Problem reported at Nov’21
[C/C++ Development and Debugging on TorizonCore Using Visual Studio Code]

Create new C/C++ project I try to run I’ve Info from Visual Studio launch:property ‘program’ is missing or empty - problem with json

What’s the conclusion, I’ve the same problem with Visual Studio Code 1.67.0 ( latestet) and latest Torizon version and Veridin imx8mp


Hi @JanuszK , how are you?

Welcome to Toradex Community. Can you please confirm some information about your Host Machine?

  • Which OS is it running?
  • Which Version of the Torizon extension are you using? Is it the stable release or the Early Access?

In addition, have you tried pressing F1 and running Developper Reload Window before trying to launch your program again?

Best regards,

Hi @gclaudino.tx,

  1. Windows 10 Pro 21H1, 64 bits

2.Info about Torizon project look to note.pdf
3. F1 pres … no efect.

best regards

Note.pdf (177 KB)

Hi @Januszk,

We’ll have a look on it. Just one last check, have you tried shifting to the Early Access Version of the Extension?

Best regards,

Which version number ?

czw., 12 maj 2022, 22:57 użytkownik gclaudino.tx via Toradex Community <toradexcommunity@discoursemail.com> napisał:

The most recent, I did some tests on the extension today using the following version:

Toradex Torizon Support (Early Access)

OK I try,

I,m reinstalled with toradex torizon support (easy access) v1.5
208 (latest version) and … working Fine. Thank for help.

pon., 16 maj 2022, 22:48 użytkownik gclaudino.tx via Toradex Community <toradexcommunity@discoursemail.com> napisał:

1 Like