Wrapup.sh reboot problem in TEZI 1.8

Hello everyone,

When we want flash image, we want to reboot by using wrapup.sh. But it doesnt work in TEZI 1.8. By using older modules we reach TEZI 1.7 , and we saw that reboot -f works properly. Are there any way to get TEZI 1.7, or any way to solve that reboot problem in 1.8. By the way we tried TEZI beta version (2.0) and saw that it doesnt work also.

Thank you very much.

  • Could you please attach your wrapup.sh here?

  • Which exactly subversion of TEZI beta version (2.0) have you tried? 2.0b7?

  • All we do is adding one line to default wrapup.sh . That line is : “reboot -f”
  • Has 2.0b7 released? It is not available in that page:
    Downloads & Installers | Toradex Developer Center
    By the way we tried with 2.0b6 and 1.8 and 1.7. That worked in just version 1.7 and we want to use 1.7 . Are there any way to obtain it?

You can download v1.7 here. However I’ve tested TEZI 1.8 and 2.0b6 and both of them rebooted as expected when reboot -f was added to wrapup.sh file of image you are flashing.
The 2.0b7 version of Easy installer can be flashed directly from a network server if you enable Toradex Continuous Integration Server feed.

Hi @burkk ,

Were you able to solve the issue?