WinCE 6.0 support in Colibri iMX7 Solo

Hi,

Do you provide WinCE 6.0 support for Colibri iMX7 Solo 256MB?

I could find only WinCE7 and WinCE8 images in this page iMX7 WEC Software.

Thanks

Dear @sha

I’m afraid we don’t provide CE6 support for the iMX7 modules.
Usually the difference between CE6 and CE7 is almost not noticable to user applications. Is there any particular reason why you would need CE6?

Regards, Andy

Hi,

We actually went from WinCE 5.0 to WinCE 7.0 without any changes in our application at all!

Not knowing you application, i’m pretty sure it would work on WinCE 7.0 without problems. (Unless you application do use some sort of OS version checking)

Thomas

Hi Andy,

Thanks for your quick response. The current user application is developed for CE6, but if it will work in CE7 its fine to use CE7.

We are planning to use the Tianma TM030LDHT1 TFT display which has a 18-bit RGB Parallel 8080 interface. Is this type of displays supported in your WinCE7 BSP ?

Thanks

Dear @sha

I always recommend to test whether your application runs fine after changing the OS, as there are always slight differences.
But as @TJO mentioned in his comment, very often there’s no modification required at all.

I answered your display question in a different post:

Regards, Andy