Update older WinCE version

Hi,

On the latest Colibri board I became (V1.2B) is WinCE 1.5 installed.
Until now I was using WinCE 1.4 and I would like to keep using this version.
I have tried to update WinCE and the bootloader according to description on the following page:

https://developer.toradex.com/knowledge-base/colibri-vf50-vf61-wince-bring-up

I have an Iris board to do it. But I have some problems to update the bootloader.
After update and reset, I see some FCB errors. I have erased the first sector as described, but now it looks like the Colibri Board does not start at all. I don’t receive anything when connecting Putty to the UART-A.

So I would like to know:

  • how can I update to an older bootloader version?
  • is there a way to have the board working again?

Thanks,
Frederic