Unable to start the Toradex Easy install on “Colibri iMX8QXP V1.0B”

Unable to start the Toradex Easy install on “Colibri iMX8QXP V1.0B” (using Colibri iMX8 DualX 1GB Wi-Fi / Bluetooth and Iris bord 2.0 A) using ubuntu 20.4 Virtual Box.
I have performed below Steps :

  1. Connect the board to PC via DVI
    interface.
  2. Connect Ethernet
  3. Select “Colibri-iMX8X_ToradexEasyInstaller_2.0b4-20191231” Image from on Toradex Easy Install Screen.
  4. Loaded until 99%.
  5. Waited for 10 minutes.
  6. Restarted Iris board.

After powering on, as mentioned in start guide. I didn’t see any Toradex Easy Installer setup on my monitor by default → Empty Monitor Screen.

So I tried to use Recovery Mode.
https://developer.toradex.com/knowledge-base/imx-recovery-mode#colibri-imx8x

  1. Make sure the board is turned off.
  2. Connect the 2 pads (Pins 1 and 2 from JP1) as shown in the video.
  3. Removed pads as in Step2.
  4. Run the windows Script.
  5. Below Screen - [1]: https://share.toradex.com/7iaaye94vbm7egi?direct

From this point, Reboot the Iris board. However Empty Display.
Unable to connect Serial Console with Toradex Computer Modules via Minicom / gtkTerm.

I already copied the yocto image in the SD Card.
I would like to install this yocto image via Toradex Easy install screen.

Please advise.

Connect the board to PC via DVI interface.

I’m not exactly sure what you mean by that. What exact display are you using?

Please note that by default the Toradex Easy Installer for the Colibri iMX8X only supports VESA VGA via parallel RGB e.g. available on Iris V2.0 via the Unified Display Connector as well as via on-carrier RAMdac on DVI-A. DVI-D aka the digital HDMI like display interface would require an additional DSI to HDMI adapter. However, the Toradex Easy Installer won’t support any such I’m afraid.

Hi @Srinu,
If you are connected through network to your board, you can access the Toradex Easy Installer through VNC: https://developer.toradex.com/software/toradex-easy-installer#on-a-remote-desktop

For that, I’d recommend to connect your board to the module using the USB OTG port at Iris carrier board.

Best regards,
André Curvello

Seems like it’s problem with connecting wire which i used to use connect Pins 1 and 2 from JP1 (Iris Board 2.0)
Now it’s working. Thank you.

Perfect that it works. Thanks for the feedback.