Toradex Version 5.x.y tdx-reference-multimedia-image cannot be built normally due to a link error

https://developer.toradex.com/knowledge-base/board-support-package/openembedded-core

If you build “tdx-reference-multimedia-image” according to the above URL, “https://developer1.toradex.com/files/toradex-dev/uploads/media/Colibri/AddSW/ Linux” of meta-toradex-demos / ReleaseTest / media-files-1.0.tar.xz "has broken links. Is there a workaround?

Dear @takehito_yoshida , thanks for posting in the Toradex Community. Let me try to reproduce your issue. I will try to answer you back during the day.

Kindly wait a little bit. Thanks and kind regards,
Alvaro.

Dear @alvaro.tx ,

Thank you for your kindness. We are waiting for your answer.

FULL LINK(ERR):https://developer1.toradex.com/files/toradex-dev/uploads/media/Colibri/AddSW/Linux/ReleaseTest/media-files-1.0.tar.xz

[Execution environment]
Colibri iMX6 DualLite 512MB IT
Toradex Version: 5.x.y
Yocto Project Release :3.1 LTS
OpenEmbedded/Yocto Project Codename:dunfell
MACHINE ?= “colibri-imx6”
DISTRO = “tdx-xwayland-rt”
Image:tdx-reference-multimedia-image

Dear @takehito_yoshida, I’m still building your environment so I couldn’t confirm the issue directly. However, I followed the link and indeed, that is not working.

We are checking if this is related to the recent fire in one of the largest Europe datacenters: https://www.datacenterknowledge.com/uptime/fire-has-destroyed-ovh-s-strasbourg-data-center-sbg2

We will inform back with any update, sorry for the inconvinience.

Kind regards,
Alvaro.

Dear @takehito_yoshida, we have confirmed that several of our developer (developer1 and developer2) pages are currently down due to the OVH recent fire:
https://www.datacenterknowledge.com/uptime/fire-has-destroyed-ovh-s-strasbourg-data-center-sbg2

Hopefully, we are back soon fully operative. Let me update you here with any progress.

I’m sorry for the inconvenience but thank you for your understanding.

Dear @takehito_yoshida , please try again. We think that the page has been restored.

Dear @alvaro.tx ,Thank you for your prompt recovery. I’ll try again.