Stuck after the kernel is load, (unable to escape)

Hi everyone!

I have a really specific issue with my gadget which is an “outsider” here, according to Toradex devices…
Anyway I would very appreciate and welcome any comment and idea how to solve this one

So, the thing is my SBC is unable to reach the u-Boot menu and also stuck when the kernel is start to run/load. I tried a few things, but they couldn’t solved it. The worst part is that I can’t reflash the chip (NAND) and the u-Boot even it’s there (during the boot process) it’s impossible to “Hit any key to stop autoboot: 0”.

For by now, I am open to any kind of solution!
I was thinking about how to “corrupt” the image to make a change in the boot process to get an error and halt it.

What do you thing guys? Am I half-bricked the SBC or maybe there is an approach which could may help to rescue it?link text

Thank you for your reply!

You are very welcome.

Sorry, but we have no experience at all with any of this Sunxi/Allwinner stuff. You may be better off asking one of them relevant mailing lists: