Shcompapi.dll missing

Hello,

I have tried to use VNC on WEC 2013 device. I have downloaded it here
https://docs.toradex.com/103102-efonnvc-wince8.zip
vncconfig.exe works correct on the device.
But winvnc.exe shows next error when run:
alt text

Could you please help me to fix this?

Additional question: can be shared source codes for VNC for WEC 2013? As I understood, it is Source Forge EfonNVC project, EfonVNC download | SourceForge.net

Dear @shm
Please clarify the tags of your question to let us know which product you are using.
Best Regards, Andy

I do not use any hardware/software from Toradex. I have my own panel (industrial computer) with Windows Empedded Compact 2013, and I have tried to run https://docs.toradex.com/103102-efonnvc-wince8.zip.

Dear @shm

This community is mainly a support channel for Toradex customers, so please don’t blame us for not digging into the details. However, I can give you some hints:

All our products are based on ARM CPUs. The code is not binary compatible to x86 (PCs),
As you are referring your hardware to be an “industrial computer”, I can imagine it is an x86 PC.

However, you should get back to the supplieer of the WEC2013 (Usually your hardware supplier) to ask for that DLL.

Regards, Andy