PXA270 Norflash disappeared

Hello
I have a Colibri PXA270 that suddenly doesn’t show the NORFlash file anymore.
I tried re-flashing the image and bootloader but no difference.
I followed the answer on
http://www.toradex.com/community/comments/16945/view.html
and rebooted the module but it still didn’t reappear.
What can I do to have it back again?
Thanks

Dear @shiva_eghbal,

Could you log the debug message while updating the image and share with us? There we can get some clue for the issue?
Serial port Baudrate is 9600 for PXA modules.

Filesystem might be corrupted. You need to go Control panel → Storage manager → Select the Nor Flash disk and format the card.

Hi,
I followed the path on Control panel → Storage manager → the only available Store Info is: “DSK0: Internal Flash”. Should I format that?
I tried to take pictures of the debug messages while updating the OS image again. [upload|Fvm3cSyeKFg/4XbcfLBrhdEBKGE=]
[upload|We2Iq0SBGhqpQWWjGtfc9WSRVlM=]

[upload|LlN8wUvL69N/5Yvn/JpHOZTY4e8=]

Dear @shiva_eghbal,

Please format the DSK0 and let us know is that helps you. There is no error message in the debug message log.

Dear @raja.tx
I tried formatting the DSK0: Internal Flash, however still no NorFlash.
Anything else I can do ?
Thanks

Dear @shiva_eghbal,

Did you reboot the board after format or did you create New partition Name as part00 and mounted it?
Also, we would like to see the debug when you are doing it, so please captuer the serial mesages and share with us. It would be better if you capture log message throughout your tries and share with us. It would be better than the screen shot.

Did you build a custom image or using our standard release image on the module?

When dd you buy this module? How long you are using it? Is it this only one module having such an issue? how many modules did you buy in that batch?