Problem with update.exe /r or /rc

Hi community,

I have a Problem with update tool. When I start update.exe /rc or /r or /rc2000. After I have made a backup (with update.exe /b [path] or a restore (with update.exe /u [path]) there is no Restart possible with the Arguments /rc or /r. Device shut down, but does not start again.
What could that be?

Dear @JanP
I wasn’t able to reproduce the problem. Can you please give me some more details, so I can try to setup my environment equal to yours:

  1. Do you use the built-in update.exe?
    If no, where is your update.exe file located, and which version is it?
  2. What peripherals did you connect to the Ixora? I connected only
    • a parallel TFT display
    • a USB Mouse/Keyboard in the vertical USB connector X7
  3. Please provide detailed steps (one option) to reproduce the problem I prefer testing with the backup option, because this does not change the module configuration, e.g.
    • Boot WEC2013
    • Open a command shell
    • enter \> update /b \backup.bak, wait until it finishes, then update /rc
  4. Once the system is blocked, does it reboot after a hardware reset or power-cycle?
  5. Does the failure happen each time, or only “1 out of N times” ?
  6. Do you use any custom registry settings, or is the registry still in factory-default state?

It would be helpful if you can enable and log the debug messages.

Regards, Andy

I don´t know why. But now it works.

I don´t know why. But now it works.