OS Image Update fail on VF50 using Update Tool 5.7.0


I’m using Colibri VF50 Modules and built a customized WinCE 6.0 OS image with BSP V1.4beta1. Version of bootloader is also V1.4beta1. I tried to update OS image with Update Tool 5.7.0 but when i select image and click OK, message “Update Successful” appear immediately after less than 1 sec and nothing has changed. When I reset module, OS Image is unchanged.


Can you upload me the custom image to share.toradex.com

This is the image that i have created.

I just tried this image and it updated correctly. Do you change anything else inside config block? Do you get any debug messages when updating?

The problem is when image file is not at the root of USB flash drive, for example “\USB HD\FlashUpdate\NK.bin”. In that case i get message “Update Successful” on Update Tool, but nothing has done. When i put image file to the root of USB flash drive everything is OK.

We created a ticket and it will be fixed in next release of update tool.

This issue is fixed and will be released in next version of update tool.