Not enter Time server name on WebInterface "Set Time Method" screen In iMX6 with WEC7 V1.1 release

It is displayed like the attached image.

There is no TextBox to enter Time server name.
Click the radio button on the screen, an error dialog will be output.

I tried with Chrome and the options seems to be working, I did my tests on a module with clean registry and filesystem. What version of internet explorer are you using? Can you test with a different browser, just to understand if it may be a browser-related issue? This page uses javascript, so this may behave differently in your browser or javascript may be disabled for security reasons.
See screenshots of how it behaves from my PC.

As you said the registry was clear, but the file system was not clear.
I tried it after running the eBoot command “eraseflash filesystem” and it displayed without any problems.

I am sorry I did not notice the basic thing.

No problem, it is anyway important to understand the issue.

I found new information.
In V1.1 Release, there is no item “(UTC+09: 00) Osaka, Sapporo, Tokyo” in the combo box of “Set Time Zone” of Webinterface.

After setting Time Zone directly without using Webinterface, looking at this screen will result in the state of the screen I attached last time.

In V1.1 Beta 2, items of “(UTC+09: 00) Osaka, Sapporo, Tokyo” existed.

I tested with that timezone and was able to reproduce the issue.