I changed the password on my board, and tried to run torizoncore-builder isolate command, but it doesn't work

I get this error:
torizoncore-builder isolate: error: argument --remote-password: expected one argument
I am not posting my pw here, but it is a valid pw, and I have logged into the board using it. I have special characters in the password. In order to make it work, I had to put single quotes around the password.


Hey @Evets,

It sounds like you found your solution?


Yes, I just wanted you to know that it required something special. I would consider this a bug, IMHO.

However, I do have another question:
I can’t seem to get the system to recognize that I changed my torizon password now. It initially picked up our first change we did for development, but not this one. But I want the new one to be in our build. How do I accomplish this? I tried redoing the isolate command but it isn’t picking up all the other stuff that is changed as well as a new pw. I’m been preserving the original “changes” directory and picking up the differences. Not sure how that is working.


I Got this to work by re-unpacking the .tar download and then running the isolate command. However, for some reason, not all the changes I made (besides the pw) came across. I had to basically add the pw change and a few others manually to my original changes file. The pw change was the one I wanted anyway.