EasyInstaller can't find image on USB

I have Toradex Easy Installer 1.4 running on our prototype hardware. It successfully displays images from the internet, but I can’t get it to show images from USB or microSD. The mass storage icon is grayed out. I am trying to install a WEC7 image for Apalix iMX6.

Installation of images from the internet works fine, but I need to control the version used for manufacturing, so I need this to work on a USB stick.

Here’s what I’ve tried:

  1. Placed imx6_winceimage_1.3-20180309 folder on FAT32 formatted USB stick (unzipped). Inserted into prototype, hit refresh (nothing displayed).
  2. Placed imx6_winceimage_1.3-20180309 folder on microSD card (unzipped). Inserted into prototype, hit refresh (nothing displayed).

I know that USB and sd card works on our prototype, because once I install an image from the internet I can navigate to their mount points and copy files on and off without issue.

Links I’ve referenced:

Toradex Easy Installer instruction

Toradex Community Question

What might I be missing?

Thanks,

Shawn

For Toradex Easy Installer (TEZI) you need to use specially prepared image. In you case it’s imx6_wince7image-tezi_1.3-20180309.zip

Download links provided on TEZI page - https://developer.toradex.com/software/toradex-easy-installer#stable-releases

Thanks, that worked!
-Shawn