Easy Installer for IRIS carrier board 2.0

I have a IRIS carrier board V1.1B. I’m using iMX6ULL. I don’t have any problem of recovery mode. I can update my SOM by Easy Installer.
But my facotry can’t use Easy Installer at the moment. My factory has IRIS V2.0. They can’t see any Easy Installer screen. Please refer to the following screen. This is last scene. Please let me know what the problem is.
alt text

Hi @HansKim72 , your picture shows that your factory is also using Toradex Easy Installer. The output of your screenshot comes from Toradex Easy Installer’s recovery-windows.bat scripting which will load Toradex Easy Installer into Colibri iMX6ULL in recovery mode. So what is the Toradex Easy Installer version your factory is using now? Does this only happen on one Colibri iMX6ULL? Maybe try to use another USB port of PC.

The version is 1.8 because I can see the followings from image.json file.

"description": "Toradex Easy Installer for Colibri iMX6ULL.",
"version": "1.8",
"release_date": "20181019",
"wrapup_script": "wrapup.sh",

My factory also has only Colibri iMX6ULL because we are preparing a pre-mass-production.

Thanks for providing the version information. I mean this issue only happens on one specific SoM or you also find it on other SoMs? Do you bring SoM into recovery mode by shortening pads?iMX Recovery Mode | Toradex Developer Center

Make sure that no SD card is in the SD card slot.

I’ll ask to my people to change the SOM if he has other SOM. Look at the picture for shortening pads.
alt text

This issue was solved. There’s no problem after he changed his PC. He doesn’t know why there’s such a problem on his PC.

Good to know the problem is solved. It is may be related to drivers on Windows or USB ports e.g. USB3.x/USB2.0.