ColibriLoader: TFTP Connection Issue

This post is a follow-up to the post:

I have another PXA270 module that I wanted to re-flash the image through ColibriLoader and Ethernet, but I get the following error:



How should I resolve this?

Dear @shiva_eghbal

This sounds like some kind of Ethernet problem.

  1. Try to disable any firewall and/or virus scanners
  2. Is it possible that the subnet mask is setup in a way that the PC
    and Colibri are in different subnets?
    The IP adresses are close, so I think
    it is all fine, but please check
  3. Can you try to use a different PC, or connect PC and Evalboard to a
    different network?
  4. How about just replacing the Colibri, otherwise keep all settings
    unchanged. Does this also generate an

Regards, Andy

I tried it again and this time it worked.
However now my application doesn’t run. What might cause that?

Dear @shiva_eghbal
Please open a new question for this new issue, and add some more details to explain what happens.

Regards, Andy