Colibri imx6ull - can't load easy installer

I’m using a Colibri imx6ull on a Colibri Evaluation Board. I’m trying to load the Toradex Easy Installer again to reinstall a linux image but I can’t get it to work. I’ve followed all the instructions I can find online but when I run the script it tells me that “no matching USB device was found”.
I’ve changed position on the jumpers on the FTDI connector so that they are connected to J17, J19, J20 and J21 instead of RXD, RTS, TDX and CTS but I still can’t get it to work.
I’ve tried entering recovery mode both by using the recovery button on the board as well as using a tweezer and shorting the pads on the imx6ull but nothing works. I’m pretty sure that I’m able to enter recovery mode because the terminal deosn’t show up on the screen as it does if I don’t try to enter recovery.
Can anyone help me?

Best regards,

Have you onnected the Carrier Board USB OTG port to your Linux or Windows host machine?

Colibri Evaluation Board Connector X29 or X30 (USB_CL/USB_OTG)

My mistake!
I see now that I was connected to the other usb port X27 instead!
It works fine now, thanks for the help!

Hi @pontusoim,

Great it worked for you! Can you please tag the answer that helped you solve your problem as the solution?

Best Regards,