Colbri T30 recovery impossible due no usb connection

I’ve got a Colibri T30 module that cannot be recovered. The sequence of actions made is the below:

  • the module has WinCE7 v2.1 originally
  • tried to install WinCE7 v2.2 (has copied tegra_winceimage_2.2-20181207 and has run UpdateTool)
  • after reboot WinCE was still 2.1
  • then tried to install tegra_wincenvflash_2.5-20180424

After updating the module couldn’t start. No ping, no dhcp requests and even no usb connection with PC. At start the module says into com port and then hangs:

Toradex Flash Loader 1.5 for Tegra Built Apr 24 2018 11:18:30
DeviceUID: 0x0000000000000000015C24CDE2202413
Sdmmc Boot Device
Q2J54A rev 1.0 (12/2017) eMMC 5.0
PS:4K, BS:512K, BPS:2x16MB, DS:3704MB, DW:8

So, no bootloader access. Is there a way to recover the module without the USB connection?

Dear @protasovdg,

If the module is not booting completely then I would like to suggest you to recover the module as described here:

Our update procedure is very simple, you need to run the latest update tool on the Colibri T30 module and update the OS image and then bootloader or choose CFG file which will program the complete module. 6.0.18 is latest update tool that you need to use.

Please let us know if you have any other questions

By some strange reason we still had not tried to pull down SODIMM 91, as we did before in a like cases. I will report for the results a bit later.

The usb connection is coming up after entering the recovery mode using a pull down resistor on SODIMM 91. Thank you.