Blank screen after iMX8 Torizon install

I have recently started looking a the iMX8 + Torizon to replace an existing T20 WEC7.
Using the Quickstart instructions, i have connected the iMX8 to our Iris V1.1A carrier board and, using the DVI-A to VGA adapter, have successfully run up EasyInstaller (wasn’t pre-installed) and installed the “TorizonCore with evaluation containers for V1.0C HW”. Once installed, I rebooted.

The Torizon logo appears on the screen with the spinning anulus for approx 4 seconds then disappears, but not completely. There are faint artifacts showing the outline of the Torizon logo. The screen then goes blank.
The only indication the screen is still doing something is the pixelated outline of a mouse pointer when you move the mouse around the screen.

I can connect to the board via SSH and Portainer Web page. I also have the Debug port connected to TeraTerm, but at this point i have no idea what i’m looking at.
I have repeated the Quick start again with the same result.

As the screen appears to work fine (tried another screen too) when installing the OS and the first 4 seconds of bootup, it would suggest a config issue? As this is my first use of Torizon, i am somewhat unsure what to do next.