Apalis iMX8 does not boot, recovery fails,

I booted the iMX8 with a Apalis-iMX8_ToradexEasyInstaller_2.0b4-20200519 from sdcard. Because I could not get an Internet connection the only possible option to install was the ToradexEasyInstaller. After I installed the ToradexEasyInstaller. I could not get any output from the board neither from the hdmi port nor through the serial port so I tried to install an Image via Recovery mode but hat also did not work. The ./recovery-linux.sh fails at 24% with the output for Apalis-iMX8_ToradexEasyInstaller_2.0b5-20200519 :

1:43 1/ 1 [HID(W):LIBUSB_ERROR_TIMEOUT ] SDPS: boot -f …/imx-boot
Success 0 Failure 1

with the Apalis-iMX8_ToradexEasyInstaller_2.0b6-nightly-20200614 it stops at 23% with the same output.

Do you have an idea howto solve this problem?

Could you try another USB cable and\or do recovery from Windows machine?

Thank you very much! Now at least the recovery mode worked. However when I install an image and reboot I still do not have any output via serial port or hdmi.

Thank you for your help!

So I installed a newer version of torizon 5.0 instead of 4.0 and now I get a terminal output until:

Flattened Device Tree blob at 83000000

Booting using the fdt blob at 0x83000000 Loading Device Tree to 00000000fd603000, end 00000000fd64dfff … OK

Starting kernel …

this is the last output. I do not get any output via hdmi.

Do you have an idea howto solve this problem?
Thank you for your help!

Which exactly image did you install?

please use the lates torizonCore nightybuild image

I installed TorizonCore 4.0.0

OK the IMX8 V1.1B is very new so you have to use the latest torizon.

Also if the usb the recovery mode over USB cable with a host PC