Unable to start desktop/explorer after setting autohide on taskbar

  • set autohide=true on Taskbar & Start Menu Properties
  • Save reg
  • reboot

After doing that the module will be unable to switch to desktop after booting. In this situation autorun feature is working and we are also able to connect to device file system through ftp.

This is a known issue (documented in the roadmap). Officially MS do not support Explorer at all on WEC2013, Toradex ported it there. Currently we have no plans to fix this. Let us know if this is critical issue for you.

Sorry, I have not found it before in the roadmap. The issue is not critical for us since we disable explorer in our production image. The poblem is present only in our development workstation, but we can cope with it.