disrupting debugging

My unit was giving the error described here:
so I installed the file.

The problem is that Visual Studio now uploads the cab file to the system on every startup - which takes 10s of seconds. Also, if I stop debugging the system will not restart debugging until I restart the T20 unit. It gives the error: “The parameter is incorrect.”

How can I speed up the deployment and avoid this problem?



Hello SamCarrey,
Try to reinstall the flashdisk compact framework .cab and this message .cab and save the registry.

Then in visual studio uncheck the box Deploy the Last version of the .NET compact framework in every project of the solution. This in the project properties in the “Devices” tab.

The deployment should be faster after this.