Spectre and Meltdown?

Computer on Modules , Colibri iMX6 or iMX7 are vunerable to Spectre and Meltdown? An Embedded OS upgrade is needed?

@br1, according to ARM, several ARM architectures are affected by some or all of the recetnly discovered vulnerabilities Spectre and Meltdown. See https://developer.arm.com/support/security-update
We are currently working on an official statement and are of course in contact with our suppliers of ARM based processors to work on potential software solutions. In general, the risk for most devices isn’t big as most embedded devices don’t allow to run other software and therefore are protected against these vulnerabilities.