[SOLVED] Unable to checkout linux kernel

Hi all,
I’m trying to check-out the kernel for an Apalis iMX-6 module. Due to legacy, I have to use ptxdist and I have to build a BSP for a new module.
I tried with this command

$ git clone -b toradex_4.1-2.0.x-imx https://git.toradex.com/linux-toradex.git
Cloning into 'linux-toradex'...

but nothing change, no files are downloaded.
I don’t think is a connection problem because I was able to download U-Boot

$ git clone -b 2016.11-toradex https://git.toradex.com/u-boot-toradex.git
Cloning into 'u-boot-toradex'...
Checking out files: 100% (12650/12650), done.   

I tried both Index of /linux-toradex.git and Index of /linux-toradex.git but nothing changes.

What can I check in order to understand where the problem is?

Thanks in advance, regards.


.: EDIT :.
I let the computer on during the night and it was able to download the source.


Hi, have you tried to clone over ssh? git clone git://git.toradex.com/linux-toradex.git -b toradex_4.1-2.0.x-imx

That is not cloning over SSH but rather using the regular git protocol.