SDK template c# VS2013

Hi, help to template c#.
use Visual Studio 2013 to WEC2013 ( WEC8).

problems: not see template to C#, to C++ ok.

I unistall and re-install ( Visual2013/ SDK C8/ Application Builder ), not solved problems.

thanks,

Carlos.

Currently there is an issue with the SDKs.We posted the installable templates in this community answer. Please use the templates from there until a new SDK is ready. Please let us know if you have issues installing the templates we provide there.

Hi Samuel,

I rename: C:\Program Files\Microsoft Visual Studio 12.0\Common7\IDE\ProjectTemplates\CSharp\Windows Embedded Compact\Toradex_CE800\1033_01. for teste.

add new your foders( \1033\your template CSharp_WinCE_Templates.zip ).

summary of work: does not appear the template C #.

thanks,
Carlos.

Hello,

I had the same issue, just copying the folder is not enough, you have to ask to Visual Studio to install them.
Close Visual Studio, Run cmd (administrator), go to the folder “C:\Program Files (x86)\Microsoft Visual Studio 12.0\Common7\IDE” and type devenv /installvstemplates, wait a little bit. Now you can restart Visual Studio and use the new templates.

Hi,

uninstall all and install, install template (cmd(adm)devenv /installvstemplates ) = no solved.
installed on another PC, and gave the same result, it does not appear model C#, c++ ok.

thanks.
Carlos.

Hi,
now error in notebook see:
template c++ view, and template c# not show.

You wrote you installed the templates to subfolder 1033_01. Could you once try to copy the templates directly into 1033 instead 1033_01?

Hi,
I rename folder 1033 standard to 1033_01 for test.

Did you unzip the file in 1033 folder before the install ?

Hi,
Dual mode ziped and unzip.

Could you give a try with SKD 2.0.2 which we just released? http://docs.toradex.com/102578-toradex-ce8-sdk.zip

Hi, Samuel,
unistall SDK2.1 and install SDK2.2 see:

@ccandido: So that is solved for you if I get you right?

Hi Samuel,
not resolved, see the previous comment the picture.

hi,

My suggestion would be a system engineer to support via REMOTE, one that knows very well system to check the facilities in my machine. I can allow this.
thanks,
Carlos.

Can you please contact support via phone referencing this thread

Hi, Solved problems with support Toradex from Brazil - Eng Heloisa
thanks. You need to expand “Windows Embedded Compact” and have installed the latest SDK.