Running Qt Application in Colibri imx7 giving error "Unable to import Qt4Gui.dll"

Hello,

I’ve developed an application for Colibri T20 and wanted to import to Colibri imx7.
This application is developed in Qt for CE7.
When i execute my application in imx7, getting the error “Unable to import QtGui4.dll”.

I have changed the SDK to CE6 as given in Support Forum but the same error persists.
Cannot import QtGuid4.dll on iMX7 - Toradex Community.

Help me.

Regards,
Srinu.

Hi Srinu,
Can you please provide me the debug logs .
To enable debug logs in wince follow below article
https://developer.toradex.com/knowledge-base/enable-the-debug-messages#messages-on-uart

Regards,
Ashok