Problem accessing SD card

Hi. I have a 64 GB SD card and I am trying to access it from the console. I can see the card using the lsblk command, as follows:

root@74e621203030:/home/torizon/Program# lsblk
mmcblk0      179:0    0 59.5G  0 disk 
mmcblk1      179:32   0  3.6G  0 disk 
├─mmcblk1p1  179:33   0   16M  0 part 
└─mmcblk1p2  179:34   0  3.6G  0 part /home/torizon/Program
mmcblk1boot0 179:64   0    2M  1 disk 
mmcblk1boot1 179:96   0    2M  1 disk 

According to this post, the card should be auto-mounted by the operating system. In this case, where can I access it? (if it is in /media, I checked and the folder is empty)

I also tried to manually mount it using the following commands:

mkdir /mnt/sdcard
mount /dev/mmcblk0 /mnt/sdcard

but I get the following error after issuing the second command: mount: /mnt/sdcard: unknown filesystem type 'ntfs'.

Can someone help me out?

Thank you. I formatted the SD card as EXT4 and it worked. It also worked after formatting the card as FAT from Linux (because in Windows I had only the NTFS and exFAT options available).

Perfect that it works. Thanks for your feedback.

Looks like your card NTFS formatted. Could you try FAT32 or EXT3/4 formatted SD card?