No HDMI Signal

Hello Experts,

we ordered the Apalis iMX8 with an Ixora Carrier Board and tried to put it into operation.
We followed the steps in the start guide but did not have a valid HDMI signal.
We managed to install Linux via the Easy Installer, but we still had no HDMI signal afterwards. Does anything have to be set here? Did we miss something?

I hope we can quickly find a solution to the problem.

Thank you in advance

Greetings, Avdili

Hi @avdilib and Welcome to the Toradex community!

Could you provide the version of the hardware (including carrier board) and software of your module?
Which HDMI Monitor are you using?

Please have a look here too.

Best regards,

Hi @jaski.tx,

The Apalis Module is V1.0B and the Ixora Carrier Board is V1.1A.
We ordered both about 2 weeks ago.
We tried it with two normal PC-Monitor on the desk.

Best regards,


HI @avdilib

Thanks for the information.
Which Software version did you install?

Could you share the serial boot log in a text file?


Best regards,

Hi @jaski.tx
i have attached the log file

Best regards, Avdili
link text

Thanks for the dmesg.log.
Could you provide the details about your PC-Monitor (Manufacturer, Model, …)? Thanks.

An HP Elite Display e231 is used as a test monitor.

We currently do not know why under " ***** imx8_init_pm_domains ***** " everything is declared as no governor for states. Do you know why ?

Are you using a hdmi to dvi connector to connect the display or a hdmi to hdmi connector?
Could you also try to connect a TV or another HDMI Display?

Thanks and best regards,