New Colibri Evaluation Board with VF50 (WinCE) not booting and no display

I recently received a Colbri Evaluation Board v3.2 with a VF50 module. I connected everything and it worked great. I was able to compile and run some test programs using VS 2008. I had no problem using the FTDI USB-to-UART converter with a Terminal program.

I spent a day to see if I could flash Embedded Linux to the VF50. I didn’t have any luck getting it to work, but the VF50 and Eval Board continued to function with WinCE through last night.

When I powered them up this morning I noticed that I was not seeing any output to the monitor or to my Terminal software-could not enter bootloader. The FTDI USB was still registering a COM Port but I could never get anything to work like it had before. All LED’s and buttons (power, reset) seem to work just fine.

I tried using the recovery button (SW9) procedure but that didn’t help at all. I’m afraid WinCE in the Flash is corrupt.

I looked into reflashing the OS but without seeing anything in my Terminal window I’m concerned that I’m stuck.

What can I do? Thanks.

Hi,

I think you might have done something wrong during flashing of Vybrid module to LINUX, as nothing is coming up on Serial terminal you need to reflash your module using recovery mode.
Check this article to flash LINUX on Vybrid modules(look for Flashing from Scratch): http://developer.toradex.com/knowledge-base/flashing-linux-on-vybrid-modules

Note: Please make sure your module hardware version is v1.1A or above if you module version is prior to v1.1A then you need to use bootstrap your module for flashing. Check this article for more information: http://developer.toradex.com/knowledge-base/colibri-vf50-vf61-wince-bring-up#Evaluate_Fusing_Statusstrong text