NET Core 5 and iMX

I would like start with a new project using Colibri and Containers, and I would like use NET Core 5, could you suggest the right product with the minimum hardware performance among IMX6 IMX7 and IMX8 in order to use it?

Greetings @fab.camagna,

As you may know we support general .NET Core 3.1 and 5.0 with our VSCode extension: https://developer.toradex.com/knowledge-base/net-core-development-and-debugging-on-torizon-using-visual-studio-code

On a basic level this should work for all our platforms i.MX6/7/8. I guess the question is what are you trying to do on the system? Any computations, graphics, video, etc. These requirements will usually dictate how powerful of hardware you need.

Best Regards,
Jeremias