Error with weston.ini

Hi there,

Colibri iMX6DL
with Viola Carrier Board Rev 1.2
TorizonCore 5.7.2


We have noticed a couple of errors that are reported from the “$ docker logs weston” command…

Is this something we need to look into?

Hello @jon2023 ,
Would it be possible for you to share your docker-compose file?

Best regards,

Hi Josep,

From my notes, it looks like the log was a result from running sample weston container…

$ docker run -d --rm --name=weston --net=host --cap-add CAP_SYS_TTY_CONFIG -v /dev:/dev -v /tmp:/tmp -v /run/udev/:/run/udev/ --device-cgroup-rule=‘c 4:* rmw’ --device-cgroup-rule=‘c 13:* rmw’ --device-cgroup-rule=‘c 199:* rmw’ --device-cgroup-rule=‘c 226:* rmw’ torizon/weston:$CT_TAG_WESTON --developer weston-launch --tty=/dev/tty7 --user=torizon

I’ve not see the error recently, so it might have been resolved :slight_smile:

Cheers Jon

Hello @jon2023

Let’s hope for the best :slight_smile:
Is your other topic solved or do you need assistance on our side? (Weston orientation - #2 by josep.tx)

Fingers crossed :slight_smile:

No, the Weston orientation is still an issue. We’ve tried a couple of changes i.e. rotate-90 & rotate-270 in both the weston & weston-dev paths without success :frowning:

Cheers Jon