Disable USB 2.0 T20

Is it possible to forcefully disable HighSpeed (480 Mb/s) USBClient Tegra T20?

The entries in the registry

does not help.

@sz36: How did you check if you have highspeed enabled or not? It could be, that the device still reports USB 2.0, but the speed will only bee low speed. You actually did the right change as documented here. Please also make sure you save the registry changes.