Configblockeditor ClearConfig not working


I could not clear MAC configuration with Configblockeditor.
I tried button ClearConfig, I tried command line

configblockeditor.exe clearconfig mac

and I also tried batch mode.

The asteric * did not disappear and MAC adress was still saved in backup.cfg.

Additionally I noticed that wrong revision of configblockeditor is output (1.1 instead of 1.3)

Can you please check ?

Thank you !

Dear @Frax222

I can confirm both issues that you describe (except the versions are 1.11 / 1.13, not 1.1/1.3).
I created a ticket in our bug tracking system, so we can schedule fixing these problems.

Meanwhile you can use the bootloader menu, and enter the command clear mac through the serial port in order to clear this configuration.

How urgent do you need a fix for the ConfigBlockEditor?

Regards, Andy


yes I know that I can use bootloader menu.

I have corrupted 2 systems with update.exe /u onfigblock,raw,backup.cfg. One is open and I have access to serial port and I cleared MAC already, but for the other I have to loosen some screws.
The reason for updating with backup.cfg was to solve the problem with backlight off during splash screen. So one problem follows the next…

Anyway, it is not too urgent because it is only one system left that I have to clear MAC.

Kind regards