Can't update VF50 modules to WEC2013!

Hi,

I have tried updating some VF50 modules to WEC2013 with poor result.
I have managed updating 1. 4 off them are unusable.

They all where pre-loaded with CE6.0 v1.2 and have the module version 1.2A

I than copied the latest stable v1.3 to an USB disk.
Then I run the Update tool and update the EBOOT.bin and than I updated with the CE7.0 v1.3 (NK7.bin)
Reboot → It worked!

Than I used the same USB disk and updated with WEC2013 (NK8.bin) → Module don’t boot anymore.

No bootloader output. No nothing.

I cant get the recovery mode working either??

I have one module left I need to update with WEC2013, but I think I just wait with that.

I have one module running WEC2013 v.1,4 beta 2. I don’t know how, but maybe I just got lucky with that one?

Please any advise!

I’m using latest Viola Plus carrier board an remote display to run the update tool!

Thomas

Hi,

Did you use the latest update tool provided by Toradex? Seeing that some modules failed they may had some strange configuration. Did you configure something on them? Can you create an image from the running module ( backuping OS and Bootloader ) and restore it on the last module you have left?

On the non working modules, you also dont get any debug output? If you run recovery mode can you download bootloader or does it get stuck in download?