Can't recover my Apalis imx8QM 4 GB WB

Hi @marcel.tx

do you have any more Ideas how I can deploy the easy-installer?

I have now tried every Installerer from the artifactory, but nothing works.

Best Regards

Latest release or even nightly should really work. Wondering also, how exactly you do enter the recovery mode.

I’m not entirely sure, but I think I had the same error on the Ixora v1.0 board and after I made the modifications according to the errata instructions the module successfully started.

Hi @marcel.tx ,

I enter the recovery mode with the IXORA like normal. Shown in this video. I then use this easy-installer to stop and go into the u-boot. With all other easy-installers I go into the loop and also can’t stop and go into the u-boot.

What nightly build should I test again? Please provide a link and I will test this easy-installer again and post all the output.

Best regards

Hi @mlinar,

I will think about that. Thanks for the answer.
I found the mod not so easy and I’m not confidend to do this.
If I have no other option I will do it.

Best regards and thanks a lot.

Hi @marcel.tx,

I have now tested installer_1 and installer_2. I think these two are the newest installers. I think I would not like to mod my ixora.With these two installers i get into the loop.

If you don’t have any next Idea. I think I have to create a RMA.
Do you have any more Ideas what I can try?
Or should I create a RMA?

Best regards

I believe those older Ixora versions were never meant to work with the Apalis iMX8. You would really need the latest version thereof.