Cannot find php-fastcgi.socket and php.ini

Hello,
i installed every package i found with the 2.7b4 Image, but there ist no php-fastcgi.server or php.ini file.
They are necessary to get PHP on the lighttpd to work.

You described in another community question, that there should be a way to get this work, but I do not know how you got installed the dependencies?
[link text][1]
[1]: How to configure PHP and lighttpd for use on Colibri iMX6DL w/ stock linux image - Toradex Community

You would do me a great favor when i could get PHP work. The type of Webserver is not this much important. Please can you help me? Thank you for your time.

Hello,
it is running.
Did not know, php-fastcgi.socket will be created temporarely. Also did not know that php.ini is not necessary.
Only deleted the comments in part fastcgi.server in lighttpd.conf was enough. Did set the binary to php-cgi and it worked.