Cannot enter bootloader despite lengthening the delay

I tried following the advice in other posts for lengthening the bootloader delay so that I can intercept it with keyboard space key presses. I can lengthen the delay (using the Config Block Editor tool), but during boot up the keyboard is not active at all and so it does not see my key presses.
I have a virgin Colibri T30 board which came with Windows CE and I have it plugged into a Colibri Evaluation Board.
I am following the instructions for flashing Linux and Step 17 is where it says to enter the space key on powerup to enter the bootloader.

How do I enable the keyboard during this countdown so that it will recognize my key strokes?! I tested they keyboard - it works fine. It just has no power during the bootloader delay.

The link for the steps I am following is: Update the Linux Image - Colibri Evaluation Board

As per Step 17 (https://developer.toradex.com/getting-started/module-1-from-the-box-to-the-shell/update-the-linux-image-colibri-evaluation-board?som=colibri-t30&board=colibri-evaluation-board#step-17)
you should establish connection with a board using a debug serial interface and terminal program on your host machine.
So you need to press “space” on you host machine keyboard (having terminal program running), not on keyboard connected to Colibri Evaluation board.

I was having similar results in minicom on the host machine where it would not recognize my key presses to interrupt the bootloader. I discovered that minicom had “hardware flow control” enabled for some unknown reason. I turned that off and the bootloader now sees the spacebar and we can interrupt it.

Thanks for the tip!